[5] ERROR: could not find function "glmer"

When trying to make a GLMM in Rcmdr, I get the ERROR message:
[5] ERROR:
could not find function "glmer"

I have tried to manually install package "glmer", but I cannot find it in the list. How do I work myself around this problem?

You need to install the lme4 package, I think.

This may sound stupid but are you sure you loaded lme-4?

I.E. library(lme-4)

Can you send some code and sample data?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.

Thanks, but the lme4 package is installed - I even tried to update it, but got the same error message.