autocompletion for sql tables not working in preview 1.2.1015 for Postgresql databases

testing rstudio preview 1.2.1015 on windows, following the blog post indications for SQL here:

the issue is I can not fire up autocompletion for tables. I can use it for databases but is not working for tables. I click on tab but only databases are shown.

any hint?

I filed an issue on github about this a time ago, and was solved on a daily build, I don't remember which one exactly but the latest has the fix for sure, although, autocompletion is not prefect for postgresql mostly due to its more complex object structure.

If you have a link to the issue you filed, that would be helpful! (I tried searching but wasn’t turning up anything that looked right).

I forgot that I didn't file the issue myself, I made a post Here and then kevinushey opened one for me.

Thanks! That makes more sense :smile:

For anybody else who might come along, here’s the issue:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.