BIRCH Package is incompatible with R 3.6

i found that the birch package(the latest version is 1.2-3) is incompatible with R 3.6, and i don't know if there are any other packages may provide the similiar functions.
Maybe i haven't get the right way to search for an alternative package, though i tried to search it by Baidu, and so on.So could anybody here to tell if there is good solution to this problem.
Thanks!!!!!!