Blank Source window when opening R script

If you open an R script into RStudio and the script appears to be blank, select File -> Reopen with encoding and ensure that the appropriate encoding is selected in the presented Choose Encoding dialog window. You can also make that encoding your default encoding for source files by checking the Set as default encoding for source files checkbox in the dialog window.

To determine the encoding of a text file, I open it in Notepad++ and select Encoding from the menu bar.