Can not insert Pipe nor "<-" in rmd file

Hi all, I am certainly doing something wrong but I do not get it. I can not insert pipes nor "<-" using the corresponding shortcuts when in my rmd file. Would anybody know why is this? I use a mac.
Thanks for your help.
Best,
David

Hi Andrés,
Thanks for your reply. I've verified and everything looks fine regarding shortcuts. Moreover, if that was the reason, they would not work on the console either. Therefore, I must conclude there is something linked to the rmd format itself. I cannot discard bugs linked to software updates though.
Thanks!
Best,
D.

Great! Glad it works now !

If your question's been answered (even by you!), would you mind choosing a solution? It helps other people see which questions still need help, or find solutions if they have similar problems. Here’s how to do it:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.

Hi Yarnabrina,
Thanks for your reply. That is the whole point, actually: those shortcuts used to work, but not anymore. I wonder if I inadvertently changed some option and now they do not work. I have not run any updates or anything lately, so that cannot be it.
Thanks again.

Verify that you haven't changed the shortcut

Another thing to consider is if you have recently installed new software on your computer (automatic updates could also happen) that might be causing conflict with the shortcuts.

@david.rengel which is your version of RStudio ?

Hi,
Thanks for taking your time. I am using v1.2.5001.
That said, everything has come back to normal now. Do not ask me what have I done because I can not tell. I have absolutely no idea. But truth is, pipe and -> shortcuts seem to work now.
Best,
D.