Can not load the Tidyverse package (first time installing the package)

Those are all warnings and most functionality will be available. You should upgrade R, itself, however, to avoid possible issues.