Can not open project

This project has been stuck on "opening project".

I already tried to relaunch it and it still doesn't work. Could you help me with it?

I'm having the same problem with one of my projects. It started with having read-only access. I logged out, logged in a few times. Finally I tried to relaunch the project and now it's stuck on opening project. (

Actually, I have the problem with all of my projects!

Just noticed there's a status page ( which shows a major outage for RStudio Cloud. Will monitor that, rather than looking for a response here.


Sorry for the issues accessing your projects. We are experiencing an outage and the status page is a good place to look for additional status updates.



@rmacey and @kyle.gao I see normal traffic going to your projects. So on my end it looks like you should be able to access them.

Please let use know if you encounter any additional issues,


@seans The project opened. I began editing a previously saved file. After a short while, I got a window "Error Saving File" with the message: No such file or directory.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.