Cannot change default R version in Rstudio Server Pro

I'm using 1.2.5019-6 Professional (Elderflower), in which the default R version is 3.5.1.
I needed >=3.6 for installing BiocManager 3.1 (https://www.bioconductor.org/install/), and so I just installed R v3.6.2 today following the instructions at https://support.rstudio.com/hc/en-us/articles/215488098. As per the instructions, I set the install location to /opt/R/3.6.2/.

I can now select v3.6.2 in any R session, but 3.5.1 is always set when starting a new session. I've tried to change the "Default version of R:" in the options to v3.6.2, but it always reverts back to "(Use System Default)". ie., I go back to options, and that setting has reverted. I don't have any special settings in the server config files listed at https://docs.rstudio.com/ide/server-pro/r-versions.html#installing-multiple-versions-of-r

If a version of R is found on PATH it is used as the default version for new sessions. So you can alter the default version by changing PATH. Other possibilities are covered in the documentation.

If you're still having trouble with this, as a Pro customer you're entitled to professional support. E-mail us at support@rstudio.com and we'll take a look!