I am having this warning popping up:
"cannot read workspace version 3 written by R 4.1.0; need R 3.5.0 or newer". I am dependent on R 3.4.3 for work purposes so this is the default version I use. I do have later R versions that I swop to from time to time (4.0.2). I am starting to think there is real conflict here and not sure how to troubleshoot. Any help?