Can't get rmarkdown to work

I tried to create a new R Markdown file and I was prompted to download the rmarkdown packages. I did so thinking the problem would be resolved, but it hasn't. I downloaded the packages and tried to create a new file and it kept showing the same message:

Install Required Packages
Creating R Markdown documents requires an updated version of the markdown package. Do you want to install this package now?

I click "yes", it shows up as having been successful. But when I try to create a new R Markdown document, I get the same message over and over again. What is happening? How do I fix this? I have the latest version of R.

Thank you

Try closing and restarting R Studio.

1 Like

Did that already. I also uninstalled and re-installed R and R studio. Still nothing. :frowning:

Hi! I suspect you may be installing packages in a different location than R is expecting to find them. If you run .libPaths() in the console, what's the output? The first element of the output should be identical to the path you are installing the packages by default in. You can check this last path at Tools > Install Packages > Install to library.

1 Like