Can't install RStudio Server on Ubuntu 20.04.4 LTS

I am using Ubuntu 20.04.4 LTS

:~$lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 20.04.4 LTS
Release:    20.04
Codename:   focal

I tried to download the newest version of RStudio Server following these instructions:

It failed because of a missing file.

/usr/lib/rstudio-server/bin/rserver: error while loading shared libraries: cannot open shared object file: No such file or directory

I tried to get the file with: wget


sudo dpkg -i libssl1.0.0_1.0.2n-1ubuntu5.9_amd64.deb

Now I try to install Rstudio Server

sudo gdebi rstudio-server-2022.02.2-485-amd64.deb
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Error opening the cache:
E:The package rstudio-server needs to be reinstalled, but I can't find an archive for it.

I don't know what to do now. How do I get Rstudio Server running again?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.