Cant install tydyverse

package-installation

#1
> installed.packages("tidyverse")
     Package LibPath Version Priority Depends
     Imports LinkingTo Suggests Enhances License
     License_is_FOSS License_restricts_use OS_type
     Archs MD5sum NeedsCompilation Built

everytime I want to run the function, this message pops up.
I'll appreciate your help


#2

I've never come across this problem, but try install.packages("tidyverse") instead of installED.packages("tidyverse").


#3

Thank you bragks.
I appreciate your remark.

I'll pay more attention next time