Delete credentials in blastula

I have developed quite a problem with blastula credentials. I am using gmail and all was working until Google modified their app password policy. This was fine, I read the instructions, set up a new app password, and all was working as before...until today.

My issue is with the package blastula, that facilitates the emailing. I now get the error message:
Error: keyring error (file-based keyring), cannot unlock keyring: The supplied password does not work.

I deleted the old app password in gmail and made a new one and thought I would rewrite the credentials - but same error.

Next I thought I would delete the credentials altogether, I tried both:
both require the keyring password ( so I tried both old and new) to no avail.

Is there some method to delete the credentials without knowing the password that would allow me to start over?

Thank you

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.