Developing Shiny Apps on Rstudio.cloud

rstudiocloud

#1

when I build Shiny apps on rstudio.cloud I often get sort of greyed out layer on top of my app. I was trying to learn to use learnr today and got the same thing there. Is there a trick to making this work right?

learnr default template shown with grey overcoat on:


#2

What versions of shiny and httpuv are you using?
Could you try installing httpuv from Github?


#3

Hey josh, I'm at httpuv v 1.4.4.2 and Shiny 1.1.0

I upgraded to the github version of httpuv so now I'm at 1.4.4.9001

tested it... and it works! Thanks Josh!


#4

Would you mind checking the little checkbox to mark one of these posts as the solution? :grin:


#5

of course... sorry about not doing that!