Display of messages below a chunk after running it?


#1

Hi,
I am not sure I am posting my question in the right place. Tell me if I made a mistake.

I would like to know whether it is possible to disable a certain behaviour in Rstudio. The behaviour in question is the display of messages below a chunk after running it. Is there a chunk option disabling such behaviour? In my messages, I get things like ‘Warning: bad /protein_id value ‘“CCQ26880”’’. Note that I am running a bash chunk in Rstudio. I have tried the following options in vain: warning = ‘hide’, results = ‘hide’, message = FALSE, warning = FALSE.


RStudio IDE Discussion
#2

pretty sure you want include=FALSE


#3

If you’re looking for a full rundown of Rmarkdown chunk options, check out @yihui:

https://yihui.name/knitr/options/