Enabling PAM Auth

Perhaps I'm missing something in the RSP documentation, but is there a specific config field that needs to be set to enable PAM authentication?
I have followed the documentation on how to configure the RStudio PAM profile. It seems to work when I use the pamtester utility. When I log into the console, however, PAM auth seems to be bypassed. Is there a config setting in rserver.conf that needs to be toggled on, or is the mere presence of /etc/pam.d/rstudio supposed to trigger PAM auth?