Error 403 when publishing from RStudio

When I tried publishing for the first time, it seemed to work as I could see and access my book online. However, I noted that when clicking on some pages I was getting error HTTP 404 "page not found". When I tried to republish I get the error following error:

You cannot change the type of content once deployed. This content is 'static', but the bundle is identified as 'rmd-static'. Try deploying this bundle as a new content item rather than updating an existing one."

I also get:

1: Error detecting locale: Error in read.table(file = file, header = header, sep = sep, quote = quote, : incomplete final line found by readTableHeader on 'raw'
(Using default: en_US)
2: In readLines(contentFile) :
incomplete final line found on 'C:\Users\User\AppData\Local\Temp\RtmpywqMLw\file384c2c7a2500'
Execution halted

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.