ERROR [cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES']

I used to use R and Rstudio on my laptop at home (Dell, XPS 15 9550, Windows 10). Up to now (R 4.0.2, not sure of the previous version of Rstudio) I have had no problems.
Today, after updating to R 4.2.0 and Rstudio 2022.02.3 Build 492, the problem occurred.

From RGui I can connect to CRAN and install the packages. The installed packages are also available from Rstudio. However, when I try to Install from Package pain on Rstudio, I get
Warning: unable to access index for repository https://cran.rstudio.com/src/contrib:
cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES'
and cannot install.

I have tried several times to change the mirror site and re-install R and Rstudio, but cannot solve the problem.

I'm not sure why I can install from RGui but not from RStudio.
I also tried temporarily turning off the firewall (Kaspersky Internet Security), but that did not solve the problem.

Thank you for your kind advise.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.