error / failed when deploy shiny apps to, why?

Dear all,

I tried to deploy my shiny app to but failed with log listed as below.
Anyone has experienced similar situation and what did you do to overcome the issue?
Thank you in advance

2022-05-17T05:16:57.380108+00:00 shinyapps[6312513]: Error in value[3L] : there is no package called ‘tidyverse’
2022-05-17T05:16:57.380164+00:00 shinyapps[6312513]: Calls: local ... tryCatch -> tryCatchList -> tryCatchOne ->
2022-05-17T05:16:57.380211+00:00 shinyapps[6312513]: Shiny application exiting ...
2022-05-17T05:16:57.380258+00:00 shinyapps[6312513]: Execution halted

Meanwhile here is when i run library(tidyverse):
-- Conflicts ------------------------ tidyverse_conflicts() --
x dplyr::filter() masks stats::filter()
x dplyr::lag() masks stats::lag()

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.