Error in mapview()

Hi all,
I'm new to this community.
When I run the function mapview(), in the mapview package, I get the error reported on the attached screenshot.
I tried to remove and reinstall both mapview and systemfonts packages, as well as Rcpp and rlang, as suggested from other people, with no results.
Systemfonts is installed on the proper folder (as the other packages, which show no problems).
I initially imputed this problem to the upgrade of R and R studio, but also running the function on older versions of the two softwares didn't fixed the issue.
How can I solve the problem?
Thank you so much!
Luca