Error in the "tidyverse" and "haven" packages

Hello guys,
My teacher gave me the template to do the slide in R Studio. This template is instant coding. However, after I tried to run it shown me some errors in the "tidyverse" and "haven" packages. Could anyone know how to fix these problems or give me any recommendations?

don't know how to handle 'block' engine output

WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:trying URL 'https://cran.rstudio.com/bin/windows/contrib/4.0/tidyverse_1.3.1.zip'
Content type 'application/zip' length 429963 bytes (419 KB)
downloaded 419 KB
WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:
trying URL'https://cran.rstudio.com/bin/windows/contrib/4.0/haven_2.4.0.zip'
Content type 'application/zip' length 1280882 bytes (1.2 MB)
downloaded 1.2 MB

Thank you

You are not showing any error message, can you explain what your problem is? Aren't you able to load the packages with the library() function?

So far you are only showing a warning message that is asking you to install Rtools in your system, you can download it from here

https://cran.r-project.org/bin/windows/Rtools/

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.