Error instalando paquetes

Hola soy una universitaria inexperta en r studio y me está pidiendo usar el programa sin enseñarmelo, alguien me puede explicar ¿por qué pasa esto al instalar instalar un paquete? y ¿cómo puedo soluccionarlo?
install.packages("rgdal")
WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:

https://cran.rstudio.com/bin/windows/Rtools/
Installing package into ‘C:/Users/Romi/Documents/R/win-library/3.6’
(as ‘lib’ is unspecified)
probando la URL 'https://cran.rstudio.com/bin/windows/contrib/3.6/rgdal_1.4-8.zip'
Content type 'application/zip' length 32978159 bytes (31.5 MB)

Descargué rtools ,pero no entiendo como hacer para que funcioné ¿qué debo hacer?

Hola, muchas gracias por responder. Esto es lo que me aparece con exactitud, había buscado en google previamente a encontrar esta pagina y leí que debía descargar "rtools", pero fui incapaz de entender las instrucciones para hacer que funcione en r studio, debido a que no pude comprender con totalidad el idioma.

Hola,
Puedes mostrar el mensaje de error completo? Al parcer estás omitiendo la parte importante donde se muestra el error.
Acerca de Rtools, es un programa aparte, tienes que descargarlo e instalarlo en tu computadora siguiendo las instrucciones de ese link.

También, por favor trata de hacer tus preguntas en inglés ya que es el idioma preferido aquí y al usar español estás excluyendo a la mayoría de la conversación, reduciendo así tus probabilidades de obtener ayuda.

No estas mostrando ningún mensaje de error, prueba cargar la librería con

library(rgdal) 

Si no te sale ningún mensaje de error entonces todo está listo.

Nota: Por favor no utilices capturas de pantalla, son difíciles de leer y no muy útiles, puedes publicar los mensajes aquí como texto formateado, aquí está cómo hacerlo: