Error installing package ‘car’ on Mac OS

Hi,
I’m having trouble downloading the car package. This is what comes up. Please see pic.

From the error message above, you are missing the openxlsx :package:

Install it then try again to install car

This is what I get when I try to install openxlsx package

It seems you’re missing some things on your Mac OS. I don’t know this OS so I can’t help you more.
I am sure someone else will help.
You may change your issue title and tags to get this into the correct category

1 Like

Your error seems similaire to this

You may be missing some Xcode feature required for compilation
See this for reference about r package

1 Like

Thank you. I downloaded xcode and the issue persist.