Error listing packages, rcode execution error

Error Information:

My packages have mysteriously disappeared from my pane in Rstudio. When I restart Rstudio, there comes an error message saying "Error listing Packages" and "R code execution error". I addition, the console gives me another error saying: "Error in readRDS(pfile): cannot read workspace version 3 written by R 3.6.0; need R 3.5.0 or newer"

When I try to install a package (through the install-button) I get the same error message in the console.

Rstudio is inside a protected server on my computer and I have no internet connection, which is why I am downloading each package outside this computer and thereby uploading to this protected server. This has always worked in the past, but the last few days, it hasnĀ“t.

All my earlier packages are still available to me, but I need a new one to be able to write to excel-files.
Do you have any idea how I can fix this?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.