Error opening R Studio Project: project file doesn't exist

For some reason my project wouldn't open in R Studio and this is the error that I'm getting:

This page keeps getting stuck on an infinite loop. Here's the link to my project: RStudio Cloud. I tried opening it from another RStudio account that I have, and it didn't work there either. I deleted the project and restored, which didn't fix the error. I tried opening it in a private browser (in Microsoft Edge and Safari) and it wouldn't work. I logged out and back in again and that didn't work either. I also cleared my browsers cookies and that didn't work either. I tried to relaunch the project and I get the error: "HTTP 409: Conflicting task in progress." Then the screen becomes stuck on the "preparing project" page.

If any can please help me or post any solutions (besides the ones mentioned above) I would greatly appreciate it.

Is this still happening? I took a look at the project and wasn't able to see anything wrong.

thanks
sam

Sorry, for the late reply, but it ended up working the next day! Thanks.

Hi samp, I am having the same problem described by Sokona. Here a screenshot. Is there a way to fix this? I worked on this project about a month ago with no issues. I'm not sure what changed since then. Thank you.

Hello

It looks like you ran into a bug in our system that prevents projects from loading if there is a space in the project file name. We are investigating this issue but in the meantime, I have renamed your .Rproj file and replaced the space with an underscore. Your project should be loading fine now.

thanks
sam

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.