Error 'Tidyverse' for in Rstudio Version 1.2.5033 using R3.6.2

Hi, I recently update R to 3.6.2 and Rstudio to 1.2.5033.
But when I installed and loaded "tidyverse" it gave me the following error (in the pic below) about the 'DLL vctrs'.
Could you please suggest what to do ?

Try reinstalling vctrs package


Hey. Thanks for the help. I tried that but that seemed to not work. I think I fixed it now. This is what I did:

  1. Step 1: Closed all R Programming and Removed "rlang" from the folder where it is
  2. Re-installed "tidyverse". Got error that "tidyr" not built into this architecture.
  3. So, I reinstalled "tidyr" and then re-installed "tidyverse".
  4. Seems like this has worked as I get this message when I load "tidyverse

I think because I re-installed "vctrs" earlier, that might have also helped along with the above steps, too.

Hope "tidyverse" can figure out the problem.

Thanks @andresrcs

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.