Error when installing VIM package

I'm trying to install the "VIM" package into RStudio v. 1.1.442 however I keep getting this error;

ERROR: dependency ‘car’ is not available for package ‘VIM’

  • removing ‘/Library/Frameworks/R.framework/Versions/3.3/Resources/library/VIM’

The car package doesn't exist so i'm not sure what this dependency is related to?

car package do exist
https://cran.r-project.org/web/packages/car/index.html
But it requires R >= 3.5 and apparently you are using 3.3 version, that is why you aren't able to install it.

that worked, thanks for your help!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.