Error when starting R studio that results in becoming unresponsive

Error Information:

Description of issue -
When starting R studio, I am faced with the error message: R encountered a fatal error. The session was terminated. After clicking on this error, I receive a further error saying: null. From here on R studio is unresponsive, I am unable to run any lines of code or restart session etc. I can click on buttons and close scripts etc but the terminal will not respond. All I am able to do is close R studio and then if I start it again I am faced with the same message.

Attempted steps taken to fix -
I have reinstalled both r and r studio but it has no effect. I also tried installing an older version of R to see if that was the problem, but this solved nothing.

System Information:

  • RStudio Edition: (Desktop or Server) Desktop
  • RStudio Version: 1.2.5033
  • OS Version: 10.13.6
  • R Version: 3.6.2
  • Output your diagnostics report (if possible): not possible, when I put I request a diagnostic report it puts the request into the console but it does not read it or restart a new line (e.g. ">")

From RStudio Desktop Will Not Start on

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.