Estimatr - Unable to Install Package

package-installation

#1

I am trying to install the package "Estimatr" into Rstudio Cloud and receive the following error. Looking for help or suggestions.

g++: internal compiler error: Killed (program cc1plus) Please submit a full bug report, with preprocessed source if appropriate. See <file:///usr/share/doc/gcc-5/README.Bugs> for instructions. make: *** [lm_robust_helper.o] Error 4 /opt/R/3.5.2/lib/R/etc/Makeconf:171: recipe for target 'lm_robust_helper.o' failed ERROR: compilation failed for package ‘estimatr’ * removing ‘/home/rstudio-user/R/x86_64-pc-linux-gnu-library/3.5/estimatr’ Warning in install.packages : installation of package ‘estimatr’ had non-zero exit status


#2

Building the package estimatr is running out of memory.
We will add it to the package cache and I will update this topic when it is available.


#3

Cached package is now available.


closed #4

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.