Faraway Package Compatible with 32 bit Windows?

R graphics engine version 14 is not supported by this version of RStudio. The Plots tab will be disabled until a newer version of RStudio is installed.

So I need to update my Rstudio but i can't because I am running a 32-bit version of windows.

I am using MiKTeK Console4.5 and RStudio Version 1.1.463(Works on windows 32bit )
and R version 4.1.2

Do I downgrade R? What versions should i be running together for faraway to work.
This is for a class where we will be using the faraway package for examples/more so I would really like to get this to work on my windows 10 32 bit system

thanks