Fatal error when starting RStudio Desktop - error in .Call("rs_rstudioReleaseName")

I tried to create a new project in an existing directory. The files were created, but RStudio immediately showed an error code, and since then every time I open RStudio it shows the same error.

Error message:
[errormsg=Error in .Call("rs_rstudioReleaseName", PACKAGE = "(embedding)"): "rs_rstudioReleaseName" not available for .Call() for package "(embedding)"

Attempted steps taken to fix:
I have restored my latest git commit (removing the project I had attempted to create). I have reset RStudio Desktop's state, as described in https://support.rstudio.com/hc/en-us/articles/200534577-Resetting-RStudio-s-State.

1 Like

I wasn't able to reproduce. Can you provide some more details? What version of RStudio are you using, and on what operating system?

Is it possible that you recently updated or downloaded a preview release of RStudio, but something went wrong during installation? If you restart your machine and reinstall RStudio, does that help?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.