Font type configuration is not saved in Kubuntu 18.04

Every time I start rstudio I always see Courier font type, which besides it is not monospace and makes it really difficult to work with, it is not the one I selected on the configuration (Tools\Global Options\Appearance).

I am currently using rstudio 1.1.463 with kubuntu 18.04 and I have made several attempts to change the default font type with no success:

  1. I have tried to purge the package (sudo apt purge rstudio) and then reinstall rstudio again with the most recent version on the website
  2. I have manually deleted the ~/.rstudio-desktop folder with all my custom configurations and restarted rstudio so the folder is recreated and then changed the font type.

Could anyone tell me what can I do to fix this annoying issue?

Do you have better luck with the v1.2 preview release of RStudio?

I've just tried and works fine out of the box, even though I don't understand why.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.