Forecast Package

Im trying to use forecast package but comes this output:

Erro: package or namespace load failed for ‘forecast’ in namespaceExport(ns, exports):
undefined exports: zoo, zooreg, as.zoo, as.zoo.default, as.zooreg, as.zooreg.default, ifelse.zoo, is.zoo, merge.zoo, read.zoo, read.table.zoo, read.csv.zoo, read.csv2.zoo, read.delim.zoo, read.delim2.zoo, write.zoo, cbind.zoo, rbind.zoo, median.zoo, quantile.zoo, rev.zoo, xtfrm.zoo, plot.zoo, make.par.list, xblocks, xblocks.default, panel.plot.default, panel.plot.custom, coredata, coredata.default, coredata<-, frequency<-, index, index2char, index<-, is.regular, time<-, rollapply, rollapplyr, rollmax, rollmaxr, rollmax.default, rollmean, rollmeanr, rollmean.default, rollmedian, rollmedianr, rollmedian.default, rollsum, rollsumr, rollsum.default, na.approx, na.approx.default, na.fill, na.fill.default, na.fill0, na.locf, na.locf.default, na.locf0, na.spline, na.spline.default, na.StructTS, na.trim, na.trim.default, na.trim.ts, na.aggregate, na.aggregate.default, yearmon, as.yearmon, as.yearmon.defaul
Além disso: Warning message:
métodos S3 ‘Ops.zoo’, ‘[.zoo’, ‘[<-.zoo’, ‘$.zoo’, ‘$<-.zoo’, ‘.DollarNames.zoo’, ‘aggregate.zoo’, ‘as.data.frame.zoo’, ‘as.list.zoo’, ‘as.matrix.zoo’, ‘as.ts.zoo’, ‘as.vector.zoo’, ‘barplot.zoo’, ‘boxplot.zoo’, ‘c.zoo’, ‘cbind.zoo’, ‘coredata.zoo’, ‘coredata<-.zoo’, ‘cummax.zoo’, ‘cummin.zoo’, ‘cumprod.zoo’, ‘cumsum.zoo’, ‘cycle.zoo’, ‘deltat.zoo’, ‘diff.zoo’, ‘dim<-.zoo’, ‘end.zoo’, ‘frequency.zoo’, ‘frequency<-.zoo’, ‘head.zoo’, ‘ifelse.zoo’, ‘index.zoo’, ‘index<-.zoo’, ‘is.regular.zoo’, ‘lag.zoo’, ‘lines.zoo’, ‘llines.zoo’, ‘lpoints.zoo’, ‘ltext.zoo’, ‘mean.zoo’, ‘median.zoo’, ‘merge.zoo’, ‘na.approx.zoo’, ‘na.contiguous.zoo’, ‘na.fill.zoo’, ‘na.spline.zoo’, ‘na.StructTS.zoo’, ‘names.zoo’, ‘names<-.zoo’, ‘plot.zoo’, ‘points.zoo’, ‘print.zoo’, ‘quantile.zoo’, ‘range.zoo’, ‘rbind.zoo’, ‘rev.zoo’, ‘rollapply.zoo’, ‘rollmax.zoo’, ‘rollmean.zoo’, ‘rollmedian.zoo’, ‘rollsum.zoo’, ‘scale.zoo’, ‘split.zoo’, ‘subset.zoo’, ‘start.zoo’, ‘str.zoo’, ‘summary.zoo’, ‘t.zoo’, ‘tail.zoo’, ‘time.zoo [... truncated]

Hello! Welcome to the community.

I was wondering why not use fable? Forecast package is being maintained, but not improved on. And I'm not sure how long they will be doing that.

Install package fpp3 will get you fable, feasts, and fable tools.

It seems like there might be an unsatisfied dependency.

try
install.packages("zoo")