Freeze (Ubuntu 20.04)

I've been struggling with the following problem, and I wonder if anyone could help:
I have RStudio 1.3.1093, R 4.03, on Ubuntu 20.04 (computer: Dell XPS).

I run RStudio, and get no error message as it opens up. I can open the pop-up windows but can't choose any option (such as "File" -> "Open File"), & I can't write anything in the console (say, "2+2"), although the prompt is duly blinking. I can't even exit the program - the drop-down menus "drop down" upon clicking, but no further action is allowed. On the right part of the screen, I can't change the different tabs (say, "Files", "Plots", "Packages", etc).

All other programs work just fine and as usual.

I tried to find some good medicine for the disease, by googling around, but to no avail. I'd greatly appreciate some help, suggestions, or general psychological support.

Thank you,


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.