Ggplot2bdc for R v3.5


#1

Hi I was reading on R blog on microtiter plate plotting but I got this error which says that this ggplot2bdc is not available for v3.5.
However I don't quite understand why it also says (as ‘lib’ is unspecified)
Please can someone guide me?
Here is the message:

install.packages('ggplot2bdc')
Installing package into ‘/Users/dk/Library/R/3.5/library’
(as ‘lib’ is unspecified)
Warning message:
package ‘ggplot2bdc’ is not available (for R version 3.5.0)

Thanks in advance!
seqR


#2

You tried to install the :package: from CRAN bit it has not been publish. See the README on github
https://github.com/briandconnelly/ggplot2bdc/blob/master/README.md#installation

It is why it says it is not available . You need to install from github directly

devtools::install_github("briandconnelly/ggplot2bdc")

#3

Thanks so much for your timely help! It worked great !