ggstatsplot library problem -RStudio

Hi There!

I receive an error message when I load the library of ggstatsplot. The installation of the ggstatsplot did not give any errors. The R and RStudio are up to date.

Error: package or namespace load failed for ‘ggstatsplot’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
 namespace ‘insight’ 0.9.6 is already loaded, but >= 0.11.0 is required

What does this error message mean?

Thank you!

Try updating the insight pacakge.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.

Thank you @williaml. It's solved!

1 Like