Graphs not Plotting or Knitting


I'm having an issue where whenever I run or kit a graph (literally of any sort), it stays on the loading/rendering page and does not progress further.

I've tried knitting the default markdown file, but again, the same issue is happening. It was working fine previously, but when I returned after a while, waking my laptop from sleep, the issue just started occurring.

In the image below, it stays on that screen for hours, stopping at 86% which is the pressure plot (a graph) and does not run or knit.

Deleting and re-installing R and Rstudio did not resolve the issue either (I'm using a MacPro 2020 m1 laptop).

Any suggestions?

Have you tried resetting RStudio's state?

The problem is happening in R as well so I don't think it's just an RStudio thing. Is there anything else I can do?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.