how do i enable publishing to rstudio connect after accidentally disabling it?

When i started i used to get two publishing options 'rpubs' and 'rstudio connect', however while trying to figure out how to publish to 'shiny' i accidentally unchecked 'enable publishing to rstudio connect'. Therefore, how do i 'enable publishing to rstudio connect' again?

Go to Tools -> Options -> Publishing -> Settings; there you can check "enable publishing to RStudio Connect" again.

Hope that works for you!

1 Like