i am not able to install any package in r

It is showing me this error: install.packages("readxl")
Warning in install.packages :
リポジトリー https://cran.rstudio.com/src/contrib に対する索引にアクセスできません :
cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES'

I am guessisg but it looks like that repository address is wrong.

You may need to do
Tools > Global Options > Packages
and pick a new repository.

On Ubuntu 22.04 this one is working well for me.


well i tried this:install.packages("ggplot2", type="source") and it did work, but now i am again unable to install any package, it is showing me the same error again. I tried to change the repository but it is not working

Can you tell us exactly what you are doing.? The exact error code? It sound like a repository error but I could be mistaken.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.