I need to use the factominer package

I have a problem, I have already


installed factominer several times

That error message is asking you to update the htmltools package. Try with this command

install.packages("htmltools")

If you get an error message while doing this, please post the complete console output you get when you try to install it (as formatted code, not a screenshot).

malhereusment ne fonctionne pas :pensive: :pensive: :pensive: :pensive:

You should not use install commands inside an Rmd document, packages have to be installed interactively on the R console.

Run the install command on the R console and post the complete console output you get, but, please do not post screenshots, they are considered a bad practice here, post the console output as formated code instead. Here is how to do it: