ICD package not working on version of R

HI all

I installed the package "ICD" from archives. When I am loading the package I get this error

Warning in install.packages :
package ‘icd’ is not available for this version of R

A version of this package for your version of R might be available elsewhere,
see the ideas at

Can anyone help this?

Thanks

Zafar

Is this the package you are looking for?

If so, install it from GitHub

remotes::install_github("jackwasey/icd")