IDE doesn't display properly


#1

OS:win 10.0.17134.165
RStudio: 1.2.846

thanks


#2

Can you explain in more detail what is the problem? What is not displaying properly? Size of the text?


#3

I'm with Mishabalyasin,

I would also suggest the "ctrl + -" / control-minus shortcut, which will make your Global Options box smaller.


#4

The problem is solved. "ctrl + -" is great. Thanks.


#5

@ChengJun can you also share what kind of Windows machine you're running on? We've seen similar issues with an in-house Yoga 2 Pro laptop:

I suspect that the default scaling level used by Windows laptops that also function as tablets is set somewhat higher than usual, which causes over-scaling of some RStudio UI elements.