Impossible to save script or anything

My save buton does'nt work actually.
When I use it (with source option or not), I have like a new scipt when I reoppened my work...
What can I do exept put my script in a notepad ?

Definitely put it in a notepad just in case while you troubleshoot.

  1. Is your session still running? Sometimes your code can go rogue and the script won't save while the session is (infinitely) running. It should restore on the next launch though.
  2. Have you tried to Force Quit (Cmd+Opt+Esc on a Mac, Ctrl+Alt+Delete on a PC) RStudio and get it up again?
  3. Is it the same issue after force quitting? If so, then have you tried reinstalling RStudio?

Some assumptions I had to make:

  • you're in RStudio, not in the R interface
  • you're taking about your script window, not your console
  • you're probably relatively new to R and/or RStudio (if not - then forgive my simple basic questions and solutions)

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.