Instalation RStudio

Hello, I am trying to install RStudio on my Ubuntu 20.04 laptop, using the "rstudio-1.3.1093-amd64.deb" file. When I try to install it, the console gives the message :

(Reading database ... 280798 files and directories currently installed.)
Preparing to unpack rstudio-1.3.1093-amd64.deb ...
Unpacking rstudio (1.3.1093) over (1.3.1093) ...
dpkg: dependency problems prevent configuration of rstudio:
 rstudio depends on libclang-dev; however:
  Package libclang-dev is not installed.

dpkg: error processing package rstudio (--install):
 dependency problems - leaving unconfigured
Processing triggers for gnome-menus (3.36.0-1ubuntu1) ...
Processing triggers for desktop-file-utils (0.24-1ubuntu3) ...
Processing triggers for mime-support (3.64ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for shared-mime-info (1.15-1) ...
Errors were encountered while processing:

I have tried to install the package libclang-dev manually, but it gave me this message () :

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package libclang-8-dev

I have tried to install the R Studio Desktop, but was met with the same issue.

I also tried the command :

apt-get -f install

But it only removed the package I have been trying to install.

I am using Ubuntu 20.04 and am trying to install the latest version of R Studio available for Ubuntu. I was able to install R without any difficulty.

There might be a very easy solution or I may be doing the installation wrong. I am both new to Ubuntu and R.

Thank you very much for your help.
Best Regards

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.