Install package "statistics4ds"

Hi,

I need to install the package "statistics4ds" First I had the Version R 4.0.3 after that I tried for R 3.5.0.
But for everything it doesn´t work and after reseaching I need to ask the community. Can anyone help me please about this problem?

Hi @kaya,
Welcome to the RStudio Community Forum.

The package "statistics4ds" is not available in the public package collection CRAN (that's why your code is giving an error). I did a google search for it and got no hits, so it doesn't appear to be available anywhere else (GitHub, etc.).

If this package was provided to you as part of a teaching course, you will need to contact the course coordinator for help with installation (e.g. it may have been provided in the course materials as a .zip file).

In addition, the error you received suggests that you will need to install the "rtools" software on your machine (see the link provided in the error text). rtools is used to build packages from source code when the binaries are not available for your operating system and/or R version.

HTH