install_tensorflow()

tensorflow::install_tensorflow()
Error in mapply(FUN = f, ..., SIMPLIFY = FALSE) :
zero-length inputs cannot be mixed with those of non-zero length

It is not clear what you are trying to do but if you want to install the {tensorflow} package try

 install.packages("tensorflow") 

otherwise can you give us some more information?

FAQ Asking Questions