issue opening up project
I was able to load the project about 30 mins ago but since then it's been stuck on the "Opening Project" page. I tried relaunching and I get this error: Task 617678030 failed: Unhandled Exception: Child Task 617678031 error: Unhandled Exception: HTTP 599: Timeout during request.

Hi @scao21, I just checked out your project and it appears to be running now. Could you try opening it again and let us know if you are still having trouble accessing?


Thank you for the quick reply!
Unfortunately it's still not opening up even when I tried logging in on someone else's laptop. Is there another solution?

Hi @scao21!

Sorry to hear that. Could you try re-launching the project? I crossed my Ts and dotted my Is -- could you use the menu at the top right of the project page to "relaunch" the project? I think you may just be experiencing an issue where your project is available, but the IDE session is not starting properly. That should resolve it!

@stevenolen I'm getting this error every time I relaunch the project: Task 617696560 failed: Unhandled Exception: Child Task 617696561 error: Unhandled Exception: HTTP 599: Timeout during request

Is there another way to get the projects? I have a couple of homework assignments due tonight and am hoping to submit on time :slight_smile:

Nevermind it's suddenly working now! Thank you :slight_smile:

We did actually find the problem and resolve it, glad to hear you confirm that it is fixed! :slightly_smiling_face:

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.