issue with starting up RStudio-2022.12.0-353 (version)

Hello, I've been running into an issue with RStudio-2022.12.0-353.

Every time I start up RStudio-2022.12.0-353 I get the following error: "R studio requires an existing version of R." Even through I already have R 4.2.2 installed on the same drive with Rstudio somehow it does not detect it.

I've tried to manually browse for R but it returns the following error message: "An error occured while attempting to load the selected version of R, please select a different installation"

*As a new user I am unable to upload images and am not sure how else to visualize the issue with R Studio.

Thank you ahead of time for taking time to share some advice on how to resolve this issue.

What is your operating system (OS) and OS version?

Microsoft Windows 10 Pro, Version 21H2

Have you tried resetting RStudio's state?

You can also try with the latest daily build in case they have already solved the problem.

Otherwise you might need to downgrade to 2022.07.2+576 until the problem is solved.

1 Like

Initially I tried resetting RStudio desktop's state but unfortunately it did not work for me.

So I decided to revert back to the previous version: RStudio-2022.07.2-576. This solved the issue and I am able once more to use the desktop version.

Many thanks for your suggestion Andre.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.