Issues after Upgrading to R3.5


#1

After upgrade to R3,5 i am getting the below error for most of the packages
"was installed by an R version with different internals; it needs to be reinstalled for use with this R version"

I have to install all dependent package but its a never ending process.

Have tried installing with DEPENDENCIES = TRUE but with no luck.

eg : Error: package or namespace load failed for ‘qdap’:
package ‘igraph’ was installed by an R version with different internals; it needs to be reinstalled for use with this R version


#2

Yes. You need to re-install all of your packages when you upgrade to 3.5. See a more extensive discussion below: