issues uploading files in both and Rstudio desktop

Hi Everyone.

Im having some issues uploading CSV. files to both the web version and the desktop version on Rstudio. il break this down into 2 sections and hopefully attain solutions to one or both issues.

pretty simple really. I am trying to upload a number of CSV files. I have attempted to zip the CSV's and upload them individually. I'm having the same issue every time. tells me it's uploading the file, but times out for inactivity before the upload is complete. I'm assuming it's an internet speed issue. I'm running at 32mbps download and 15mbps upload. the files I'm trying to upload are 171,000kb and the zip file is 261,000kb. is there a way of disabling the sleep function in Do these speeds suggest that it is an internet problem? whilst there not super fast, there not terrible either.

Ok no for R studio desktop.

With this issue stumping me, I opted to run the same project from R studio desktop and bypass the uploading issue all together and run the CSV's directly from my computer's file directive. This worked fine and I carried on with my session. In the end, I saved the file (I don't know where it saves, as it didn't create a file on my computer. When I next tried to open R studio, it opened completely grey and unusable. All of the dropdown menus are empty and there is no functionality to the program. has anyone had this issue and knows how to solve it?

look forward to your support, cheers.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.